Please post all support requests in the BridgeDD Support forum. Support topics of a general nature will be moved to this forum after there has been no activity for one week.
Posts: 2
Joined: Nov 6th 2017 3:26pm
#1 Nov 6th 2017 3:35pm
Hi,

BridgeDD is connecting correctly, users seem to be transferring without problems, but:

My board is located at http://www.mysite.com/forum/

However, BridgeDD settings page in my wp says the following:

BridgeDD has established a connection to phpBB.
http://www.mysite.com/phpBB3/index.php

This means that every link (recent posts, user logout pages etc.) are pointing to the "phpBB3" folder instead of the "forum" folder. This "phpBB3" folder does not exist on my site.

I suppose this is because I've had a few phpBB installations on my site. But as I see it everything else works normally, only the url is pointing to a wrong folder. Can I change this url manually somewhere, is it stored in db or some setting file?
Avatar
Posts: 1587
Joined: Sep 2nd 2012 11:41pm
#2 Nov 6th 2017 10:34pm
Please go to your phpBB ACP and click the Server Settings link in the sidebar. Then change the server protocol, domain name, server port, and script path settings to match the URL of your site, and save the settings. The URL in BridgeDD should now be correct.
Posts: 2
Joined: Nov 6th 2017 3:26pm
#3 Nov 7th 2017 1:36am
That was it, thank you very much! I guess that setting doesn't really affect anything since the board has been working for years with the wrong setting.

Thanks for a great plugin!